登録 TOP ログイン ƒtƒH[ƒ‰ƒ€ ユーザー設定 検索
ElsaWin

 
トピックの新規投稿   è¿”ä¿¡    The First Benz フォーラム一覧 -> ◎ 自動車関係のソフト
前のトピックを表示 :: 次のトピックを表示  
投稿者 メッセージ
memphis
サイト管理者
サイト管理者


登録日: 2005/02/16
投稿記事: 2766
所在地: 三重県

投稿1時間: 2012/01/27 12:40    é¡Œå: ElsaWin 引用

ElsaWin 3.9をインストールしてみました。
特に何もなくスームズにインストールは終わりました。
これは本当に簡単ですね。

で、起動すると・・・・

ID/PWを入れて起動まではできましたが、車両の選択をすると異常終了で落ちます。 凄く悲しい

直ぐに使う予定がないから、しばらくは放置して対策を考えようと思います。



メモ:
 ID/PWの登録は、ElsaWin Adminiで行います。
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
memphis
サイト管理者
サイト管理者


登録日: 2005/02/16
投稿記事: 2766
所在地: 三重県

投稿1時間: 2012/01/28 21:22    é¡Œå: エラー画面です。 引用

このエラーでは、何が原因か参考になりません。

とりあえず、再インストールしてみます。
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
memphis
サイト管理者
サイト管理者


登録日: 2005/02/16
投稿記事: 2766
所在地: 三重県

投稿1時間: 2012/01/29 19:08    é¡Œå: 動きました。 引用

バージョンを良く確認すると最新版でなかったので、3.91にバージョンアップしました。
するとエラーも無く動きました。 笑顔
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
sepc8374
先輩
先輩


登録日: 2011/12/19
投稿記事: 16
所在地: 沖縄

投稿1時間: 2012/03/02 22:46    é¡Œå: 起動直後のダイアログ 引用

ElsaWin 3.91 をクリーンインストールして起動したところ
注記ダイアログ → OK → 「引数が正しくありません。」という
ダイアログが出て使用出来ない状況です。

環境はWindows XP SP2です。
システム日時は、リアルタイムと2006年1月1日で試しました。
因みにアドミニストレーションにてユーザー登録済みです。

インストールに時間を費やしただけに悔しいです・・・
トップに移動
ユーザー情報を表示 メッセージを送信
tripjky
先生
先生


登録日: 2009/08/15
投稿記事: 33

投稿1時間: 2012/03/03 15:18    é¡Œå: 引用

ベースプログラムのインストールで、3.9のアップデート用でなくベースプログラムを入れてから3.91にアップデートしましたか?

もし、ディスクが間違いなければ、プログラムが壊れていると思います。
トップに移動
ユーザー情報を表示 メッセージを送信
sepc8374
先輩
先輩


登録日: 2011/12/19
投稿記事: 16
所在地: 沖縄

投稿1時間: 2012/03/04 19:00    é¡Œå: 引用

>tripjkyさん

回答有難うございます。

私が持っていたのが3.91のインストールデータ(アップデート用?)
なので、3.90を入手し再度インストールを試みましたが同様の症状です。

インストラクション通りにしても駄目なのは、環境のせい?
と思いましたので、仮想デスクトップで再度検証したいと思います。

有難うございました。
トップに移動
ユーザー情報を表示 メッセージを送信
memphis
サイト管理者
サイト管理者


登録日: 2005/02/16
投稿記事: 2766
所在地: 三重県

投稿1時間: 2012/03/04 21:35    é¡Œå: Setupから 引用

私の場合、3.91のインストールメディアだけでインストールできました。
使ったメディアの順番は、下の通りです。
Updateは不要かと思いましたが、念のために実行しています。
1.Setup
2.Update
3.Audi Data
4.VW Data
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
sepc8374
先輩
先輩


登録日: 2011/12/19
投稿記事: 16
所在地: 沖縄

投稿1時間: 2012/03/05 00:18    é¡Œå: Re: Setupから 引用

2.Update は何を指してるのでしょうか?

差し支えなければ教えて頂きたいです。
トップに移動
ユーザー情報を表示 メッセージを送信
tripjky
先生
先生


登録日: 2009/08/15
投稿記事: 33

投稿1時間: 2012/03/05 14:04    é¡Œå: Re: Setupから 引用

[quote:ea022fc526=¥"memphis¥"]私の場合、3.91のインストールメディアだけでインストールできました。
使ったメディアの順番は、下の通りです。
Updateは不要かと思いましたが、念のために実行しています。
1.Setup
2.Update
3.Audi Data
4.VW Data


本来、この1.SETUPは3.90のクリーンインストールディスクです。
それに、2.Update3.91でアップデートします。
それぞれ違うディスクを世界の誰かが一つのディスクにしただけです。

sepc8374さんの場合、もしかすると3.90のディスクがアップデート用かもしれません。
3.90のディスクは、3.80からのアップデート用と、クリーンインストール用の2種類があります。
入手先に確認されたほうがよいかと。
それと、XPはHOMEだとコンポーネントが足りない可能性があります。
PROを使ってください。
トップに移動
ユーザー情報を表示 メッセージを送信
memphis
サイト管理者
サイト管理者


登録日: 2005/02/16
投稿記事: 2766
所在地: 三重県

投稿1時間: 2012/03/05 16:22    é¡Œå: 3.91でした 引用

>2.Update は何を指してるのでしょうか?
UpdateのCD/DVDです。
Setupのメディアと同じように提供されてました。


他の方がどういうメディアか判りませんが、私が使っているのを確認すると
SetupもUpdateも実行時のバージョンは3.91と表示されてました。
トップに移動
ユーザー情報を表示 メッセージを送信 ウェブサイトに移動
tripjky
先生
先生


登録日: 2009/08/15
投稿記事: 33

投稿1時間: 2012/03/05 18:34    é¡Œå: 引用

そうでしたか。
3.91のフルインストレーションディスクも存在するんですね。

バージョン3.XXになってから基本的にはずっとアップデートディスクの
供給でしたが、時々フルインストールディスクがありました。

どのタイミングで出されているのかは不明です。

補足ですが、3.80から3.90の間はなぜかメンフィスさんが書かれているように
日本語の表示だとバグがあり使えませんでした。
1バイト文字だと問題がなかったのですが、2バイト文字はだめでした。
ロシア語のみ、誰かがパッチを作ってました。
トップに移動
ユーザー情報を表示 メッセージを送信
sepc8374
先輩
先輩


登録日: 2011/12/19
投稿記事: 16
所在地: 沖縄
投稿1時間: 2012/03/07 22:01    é¡Œå: 引用

お二人の情報を元にあれから色々、試しましたが結果は、やはり無理でした。
詳細をここに記しておきます。

今回のインストール不可のケースについては、ElsaWin起動直後のダイアログ
「引数が正しくありません。」が出て操作出来ない事について試みた内容になります。

本題に入る前にElsaWinの概要について整理させて頂きます。

1. 現在の新しいバージョンは、3.91になります。
2. 3.91以前のバージョンは、3.90 → 3.81 → 3.70 → 3.60
3. バージョンの大きなポイントは、Setup.exeの内容です。
4. Adobe Acrobat Reader / Adobe SVG Viewerをインストールする必要がある。

今回、導入を試みた OS は、Windows XP PRO SP2になります。

今回、最も重要だと感じたのが、Setup.exeのバージョンとその内容です。

基本的にElsaWinは、3.60のBase DATAというベースのプログラムをインストールし
3.70 → 3.81 → 3.90 → 3.91 というアップデートをする内容になっているようです。
つまり、3.60のBase DATAが無ければ、最新のバージョンをインストールしても駄目?なようです。
何故、?なのかと言いますと、あくまでファイル名は、Setupとなっており
インストール画面やインストール時の挙動になんら変化が無いのです。
感覚的には、上書きインストールのような感じです。

けれども、世界は広く、3.90から、Base DATAがバンドルされたSetup.exeが出てるようで
特に意識せずとも、3.90 Setup一つで何事もなくインストール出来てる人もいるようです。
実際に、インストラクションを見ると、3.60から3.90までのアップデート手順があります。

まとめますと、3.90は、アップデート用と、Base DATAバンドルの2つのデータが存在。
最新バージョンである、3.91はBasa DATAバンドルのみが出回ってるようです。
つまり、3.91のみで何事もなくインストール出来る手筈なのですが、私では出来ない。

以下、検証したインストール内容です。

1. OSをリカバリ後のクリーンインストール。
2. Windows XP PRO SP3へのインストール。

上記の他にも色々細かく検証しましたが、結果、同じ症状で使用不可です。
本当に、自分でも何が原因なのか検討もつかないので
同じ型式の別のPC(Windows XP PRO SP3)に、インストールしたところ
3.91のみでインストール出来ました。あまりにもスムーズだったので呆気になりました。
2つのPCのインストールされてるプログラム一覧を確認しても、違いが無いのが現状です。

入手元からは、スタンドアロン。つまりオフラインでインストールしろとの事でした。

ただ気になる点が一点あります。
それは、インストール時に入力するアクティベーションです。
検証の為に再インストールを試みても、Keygenで得たFinal Codeが既に入力された状態です。
レジストリに記録が残るのか未確認ですが、面倒なので、OSをリカバリしての再インストールをすると
Provisional Codeがリカバリ毎に変わる?ようです。そんな印象を受けました。
期待を込め新しいFinal Codeを入力後、完了しても結果は変わらず。

一体全体何がなんだか分からない状態でございます。
同様の症状の方が居ましたら、とりあえず3.91のみで行けるはずですのでバージョンに気にせず
他のやり方でチャレンジしてみた方がいいかもしれません。

因みに余談になりますが、Windows XP PRO SP2で、3.60 → 3.70 → 3.81 → 3.90 まで
アップデートインストールをしました。興味深いのが、3.81にアップデートした時点から
「引数が正しくありません。」と同様の症状に見舞われました。

せめて、アンインストールの完全削除などの方法が分かれば、手早く検証出来るのですが・・・

長文、大変失礼しました。
トップに移動
ユーザー情報を表示 メッセージを送信
特定期間内の記事を表示:   
トピックの新規投稿   è¿”ä¿¡    The First Benz フォーラム一覧 -> ◎ 自動車関係のソフト
Page 1 of 1

 

 TOP Copyright(C) 2004- memphis